Bug 622586 - [abrt] crash in evolution-2.30.2-4.fc13: camel_service_get_session: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: camel_service_get_session: Process /...
Status: CLOSED DUPLICATE of bug 598749
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ff8ef32c42ad416f671845f5b22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 15:56 EDT by Ehud Kaldor
Modified: 2010-11-09 10:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:44:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.19 KB, text/plain)
2010-08-09 15:56 EDT, Ehud Kaldor
no flags Details

  None (edit)
Description Ehud Kaldor 2010-08-09 15:56:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_service_get_session
executable: /usr/bin/evolution
global_uuid: ff8ef32c42ad416f671845f5b226037718e272bb
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ehud Kaldor 2010-08-09 15:56:16 EDT
Created attachment 437694 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:44:09 EST

*** This bug has been marked as a duplicate of bug 598749 ***
Comment 3 Karel Klíč 2010-11-09 10:44:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598749.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.