Bug 62259 - kdegraphics is not obsoleted
Summary: kdegraphics is not obsoleted
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdegraphics   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-28 21:34 UTC by Seth Vidal
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 20:30:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2002-03-28 21:34:01 UTC
Description of Problem:
kdegraphics has been split into kview, kghostview, kiconedit,kpaint, kcoloredit,
kfract, kruler, ksnapshot etc need to have an:

Obsoletes: kdegraphics
in the spec file.

It makes updating not work very nicely from 7.2

Comment 1 Bernhard Rosenkraenzer 2002-03-29 12:25:50 UTC
Done in 3.0.0-3

Comment 2 Seth Vidal 2002-03-31 21:18:43 UTC
Just realized - ditto this on kdeutils, kdesdk and kdebindings into whatever
they break out into. But a normal upgrade is not going to catch these and leave
a big mess in the rpmdb.


Comment 3 Bernhard Rosenkraenzer 2002-04-02 12:11:44 UTC
Fixed in  
kdeutils-3.0.0-2  
kdesdk-3.0.0-4 
kdebindings: NOTABUG, it was always split to avoid the dependency on mozilla. 
 
Next time, please file a separate bug report for every package, because 
different packages have different maintainers. 



Note You need to log in before you can comment on or make changes to this bug.