Bug 622603 - [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 604487
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f067c6cdf6d4477e936db550a72...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 21:53 UTC by Evert Verhellen
Modified: 2010-11-08 19:27 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:27:57 UTC


Attachments (Terms of Use)
File: backtrace (33.97 KB, text/plain)
2010-08-09 21:53 UTC, Evert Verhellen
no flags Details

Description Evert Verhellen 2010-08-09 21:53:03 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: See steps to reproduce.
component: epiphany
executable: /usr/bin/epiphany
global_uuid: f067c6cdf6d4477e936db550a7277cf4865d635b
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install Epiphany (epiphany-2.30.2-1.fc13.x86_64) and the OpenJDK Web Browser Plugin (java-1.6.0-openjdk-plugin-1.6.0.0-41.b18.fc13.x86_64)
2. Start Epiphany.
3. Go to: http://www.java.com/en/download/installed.jsp
4. Click on "Verify Java Version".
5. Crash.

Comment 1 Evert Verhellen 2010-08-09 21:53:07 UTC
Created attachment 437716 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:27:57 UTC

*** This bug has been marked as a duplicate of bug 604487 ***

Comment 3 Karel Klíč 2010-11-08 19:27:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604487.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.