Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622613 - [abrt] parole-0.2.0.2-2.fc14: _IO_new_fclose: Process /usr/bin/parole was killed by signal 11 (SIGSEGV)
[abrt] parole-0.2.0.2-2.fc14: _IO_new_fclose: Process /usr/bin/parole was kil...
Status: CLOSED DUPLICATE of bug 601699
Product: Fedora
Classification: Fedora
Component: parole (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:34c16c8e9553b641e3f56eb3f6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 18:31 EDT by Thomas Kowaliczek
Modified: 2010-08-10 06:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 06:38:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.97 KB, text/plain)
2010-08-09 18:31 EDT, Thomas Kowaliczek
no flags Details

  None (edit)
Description Thomas Kowaliczek 2010-08-09 18:31:46 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: parole
component: parole
crash_function: _IO_new_fclose
executable: /usr/bin/parole
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: parole-0.2.0.2-2.fc14
rating: 4
reason: Process /usr/bin/parole was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1281392590
uid: 500

How to reproduce
-----
1.Start parole
2.Chosse "Open Place"
3.Click on "Clear Cronik"

I hope its the correct translation because my parole have an german interface.
Comment 1 Thomas Kowaliczek 2010-08-09 18:31:49 EDT
Created attachment 437723 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-08-10 06:31:35 EDT
For the record: The correct translation is "Open location" and "Clear history". You can start the application with 'LANG=C parole' to get the english terms.

Seems there is some debuginfo missing. Can you please run 

$ debuginfo-install parole

and try to get a new backtrace?
Comment 3 Christoph Wickert 2010-08-10 06:38:40 EDT
Forget about the baktrace, this is a duplicate of bug 601699.

*** This bug has been marked as a duplicate of bug 601699 ***

Note You need to log in before you can comment on or make changes to this bug.