Bug 622634 - F14 boot no longer completes with systemd
Summary: F14 boot no longer completes with systemd
Keywords:
Status: CLOSED DUPLICATE of bug 618315
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 14
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F14Alpha, F14AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-08-10 01:22 UTC by Jens Petersen
Modified: 2010-08-11 19:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-11 19:24:44 UTC


Attachments (Terms of Use)

Description Jens Petersen 2010-08-10 01:22:48 UTC
Description of problem:
Since systemd landed completely in F14 over the weekend
F14 boot no longer completes.

Version-Release number of selected component (if applicable):
systemd-4-4.fc14

How reproducible:
every time

Steps to Reproduce:
1. Boot F14 live or install of F14 Alpha RC2.
  
Actual results:
Boot seems slow and finally hangs when the white progress bar is full.

Expected results:
Boot to finish in a finite about of time.

Additional info:
Booting with "init=/sbin/upstart" works.

Comment 1 Jens Petersen 2010-08-10 01:25:55 UTC
I see systemd-5 and 6 in koji so will try latest build.

Comment 2 Jens Petersen 2010-08-10 03:13:20 UTC
I tried with latest updates from f14 updates-testing, plus:

 systemd-7-1.fc14
 udev-160-9.fc14
 selinux-policy-3.8.8-11.fc14

but still doesn't boot.

Systemd boot also seems noticeably slower than upstart
but maybe that is just related to this issue.

Comment 3 Adam Williamson 2010-08-10 17:49:17 UTC
you likely need dbus-1.3.2-0.1.885483.fc14 as well (note 0.1 not 0.0).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Michal Schmidt 2010-08-11 10:15:01 UTC
Do you see any error messages from systemd when you hide the progress bar? (Either delete the "rhgb" boot parameter, or press Esc while it is shown.)

It would be useful to see what this command gives you:
ls -lR /etc/systemd/system

Comment 5 Bill Nottingham 2010-08-11 19:24:44 UTC

*** This bug has been marked as a duplicate of bug 618315 ***


Note You need to log in before you can comment on or make changes to this bug.