Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 622664 - RFE: update to latest version
RFE: update to latest version
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: byobu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan Klepek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 01:40 EDT by Rahul Sundaram
Modified: 2010-09-23 08:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: byobu-3.4-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-17 14:26:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2010-08-10 01:40:22 EDT
Description of problem:

https://admin.fedoraproject.org/pkgdb/applications/Byobu%20Window%20Manager

Latest version is 3.1 at https://launchpad.net/byobu

You are lagging behind by several releases even in Rawhide.
Comment 1 Fedora Update System 2010-09-04 06:36:32 EDT
byobu-3.4-1.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/byobu-3.4-1.fc12
Comment 2 Fedora Update System 2010-09-04 06:36:37 EDT
byobu-3.4-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/byobu-3.4-1.fc14
Comment 3 Fedora Update System 2010-09-04 06:36:41 EDT
byobu-3.4-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/byobu-3.4-1.fc13
Comment 4 Fedora Update System 2010-09-05 13:24:12 EDT
byobu-3.4-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/byobu-3.4-2.el5
Comment 5 Jan Klepek 2010-09-05 13:43:18 EDT
dependency changed to python26
works for me on centos 5.5, please try it and let me know
Comment 6 Fedora Update System 2010-09-05 14:56:51 EDT
byobu-3.4-2.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update byobu'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/byobu-3.4-2.el5
Comment 7 Fedora Update System 2010-09-17 14:26:22 EDT
byobu-3.4-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-09-17 14:28:34 EDT
byobu-3.4-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-09-22 13:55:34 EDT
byobu-3.4-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-09-23 08:59:07 EDT
byobu-3.4-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.