Bug 622666 - Boot entry does not work
Boot entry does not work
Status: CLOSED DUPLICATE of bug 620846
Product: Fedora
Classification: Fedora
Component: memtest86+ (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-08-10 02:19 EDT by Nicolas Mailhot
Modified: 2014-06-18 04:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 13:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-08-10 02:19:57 EDT
Description of problem:

When I run /usr/sbin/memtest-setup

it creates the following grub entry:

title Memtest86+ (4.10)
        root (hd0,0)
        kernel --type=netbsd /elf-memtest86+-4.10

but grub refuses to boot it

When I create manually

title Memtest86+ (4.10)
        root (hd0,0)
        kernel /memtest86+-4.10

it works


Version-Release number of selected component (if applicable):
memtest86+-4.10-2.fc14.x86_64
Comment 1 Anton Arapov 2010-08-10 13:00:55 EDT
thanks for the report.

*** This bug has been marked as a duplicate of bug 607006 ***
Comment 2 Anton Arapov 2010-08-10 13:01:42 EDT

*** This bug has been marked as a duplicate of bug 620846 ***

Note You need to log in before you can comment on or make changes to this bug.