Bug 622667 - Boot entry should not require manual intervention
Summary: Boot entry should not require manual intervention
Status: CLOSED DUPLICATE of bug 620846
Alias: None
Product: Fedora
Classification: Fedora
Component: memtest86+   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anton Arapov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F14Target
TreeView+ depends on / blocked
 
Reported: 2010-08-10 06:21 UTC by Nicolas Mailhot
Modified: 2014-06-18 08:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 17:00:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2010-08-10 06:21:48 UTC
Description of problem:

memtest86+ package should create its boot entry automatically, like the kernel does, and not require manual intervention

Version-Release number of selected component (if applicable):
memtest86+-4.10-2.fc14.x86_64

Comment 1 Anton Arapov 2010-08-10 17:00:39 UTC
it doesn't, it creates boot entry.

*** This bug has been marked as a duplicate of bug 607006 ***

Comment 2 Anton Arapov 2010-08-10 17:01:51 UTC

*** This bug has been marked as a duplicate of bug 620846 ***


Note You need to log in before you can comment on or make changes to this bug.