Bug 622674 - Device permissions not set properly anymore
Summary: Device permissions not set properly anymore
Status: CLOSED DUPLICATE of bug 559412
Alias: None
Product: Fedora
Classification: Fedora
Component: libconcord   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Douglas E. Warner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F14Target
TreeView+ depends on / blocked
 
Reported: 2010-08-10 06:37 UTC by Nicolas Mailhot
Modified: 2011-03-16 19:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-16 19:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2010-08-10 06:37:50 UTC
Description of problem:

It seems the device permission logic changed again in Fedora and congruity does not work anymore because the harmony device rights are not set (and only root has access)

Version-Release number of selected component (if applicable):
congruity-14-1.fc13.noarch
libconcord-0.21-10.fc14.x86_64

Comment 1 Phil Anderson 2011-01-04 01:57:47 UTC
Confirmed.  MODE="0666" to /etc/udev/rules.d/99-libconcord.rules, just like the garmintools package.

Comment 2 Phil Anderson 2011-01-04 02:01:06 UTC
duplicate of bug 559412?

Comment 3 Adam Williamson 2011-03-16 19:19:21 UTC
looks like it.

*** This bug has been marked as a duplicate of bug 559412 ***


Note You need to log in before you can comment on or make changes to this bug.