Bug 622677 - [NetApp 6.0 bug] 'service iscsi status' doesn't display anything
Summary: [NetApp 6.0 bug] 'service iscsi status' doesn't display anything
Status: CLOSED DUPLICATE of bug 614035
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: iscsi-initiator-utils   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: 6.0
Assignee: Andy Grover
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: OtherQA, Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 06:49 UTC by Tanvi
Modified: 2012-06-26 16:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 16:21:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tanvi 2010-08-10 06:49:11 UTC
Description of problem:
If we try to know the status of iscsi service on RHEL6 box using "service iscsi status" or "/etc/init.d/iscsi status", it never returns anything.

Version-Release number of selected component (if applicable):
iscsi-initiator-utils-6.2.0.872-8.el6.x86_64

How reproducible:
Always

Comment 2 RHEL Product and Program Management 2010-08-10 07:18:31 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Bill Nottingham 2010-08-10 16:21:21 UTC

*** This bug has been marked as a duplicate of bug 614035 ***

Comment 4 Andrius Benokraitis 2010-08-10 17:14:20 UTC
NEtApp: Please add yourselves to bug 614035 - it is proposed for Snapshot 11.

Comment 5 Tanvi 2010-08-25 11:21:59 UTC
Tested it on snap11. The issue is fixed.


Note You need to log in before you can comment on or make changes to this bug.