This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 622759 - "WARNING: Failed to parse default value" as result of invalid " " in ml translation
"WARNING: Failed to parse default value" as result of invalid " " in ml trans...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: control-center (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Control Center Maintainer
desktop-bugs@redhat.com
: Regression, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 07:16 EDT by Jay Turner
Modified: 2015-01-07 19:17 EST (History)
6 users (show)

See Also:
Fixed In Version: control-center-2.28.1-25.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 06:20:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
malayalam translation fix (756 bytes, patch)
2010-08-10 10:50 EDT, Ankit Patel
no flags Details | Diff

  None (edit)
Description Jay Turner 2010-08-10 07:16:07 EDT
Description of problem:
Looks like the latest translation pull reintroduced an invalid character issue which was resolved in -21.el6 (see bug 576066, comment 38.)

--- control-center.schemas.orig	2010-08-10 07:12:55.207419353 -0400
+++ control-center.schemas	2010-08-10 07:13:08.478325738 -0400
@@ -58,7 +58,7 @@
 			</locale>
 
 			<locale name="ml">
-				<default>[രംഗവിതാനം മാറ്റുക;gnome-appearance-properties.desktop,മുന്‍ഗണനാ പ്രയോഗങ്ങള്‍ സജ്ജമാക്കുക;gnome-default-applications.desktop,പ്രിന്റര്‍ ചേര്‍ക്കുക;system-config-printer.desktop] </default>
+				<default>[രംഗവിതാനം മാറ്റുക;gnome-appearance-properties.desktop,മുന്‍ഗണനാ പ്രയോഗങ്ങള്‍ സജ്ജമാക്കുക;gnome-default-applications.desktop,പ്രിന്റര്‍ ചേര്‍ക്കുക;system-config-printer.desktop]</default>
 			</locale>
 
 			<locale name="mr">

Version-Release number of selected component (if applicable):
2.28.1-23.el6

How reproducible:
Always on package installation

Steps to Reproduce:
1. Install the -23.el6 control-center packages
2.
3.
  
Actual results:
  Updating       : 1:control-center-2.28.1-23.el6.x86_64                                                                                                                     27/88 
WARNING: Failed to parse default value `[രംഗവിതാനം മാറ്റുക;gnome-appearance-properties.desktop,മുന്‍ഗണനാ പ്രയോഗങ്ങള്‍ സജ്ജമാക്കുക;gnome-default-applications.desktop,പ്രിന്റര്‍ ചേര്‍ക്കുക;system-config-printer.desktop] ' for schema (/schemas/apps/control-center/cc_actions_list)


Expected results:


Additional info:
Comment 1 Ankit Patel 2010-08-10 10:50:42 EDT
Created attachment 437912 [details]
malayalam translation fix

Applying this patch should fix the reported problem.

Thanks!
Ankit

Note You need to log in before you can comment on or make changes to this bug.