Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622776 - gstreamer-plugins-good-0.10.23-1 : phonon-backend-gstreamer jittery playback
gstreamer-plugins-good-0.10.23-1 : phonon-backend-gstreamer jittery playback
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gstreamer-plugins-good (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Wim Taymans
Desktop QE
: RHELNAK, Triaged
: 666292 (view as bug list)
Depends On: 603496
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 07:59 EDT by Ngo Than
Modified: 2015-03-10 06:09 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 603496
Environment:
Last Closed: 2015-03-10 06:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0666 normal SHIPPED_LIVE gstreamer-plugins-good bug fix update 2015-03-10 10:09:43 EDT

  None (edit)
Comment 2 RHEL Product and Program Management 2010-08-10 08:18:33 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Kevin Kofler 2010-08-10 09:16:43 EDT
So RH is going to ship an enterprise distribution with broken sound in KDE? Way to go folks… :-/
Comment 4 RHEL Product and Program Management 2010-08-18 17:20:42 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-01-07 10:44:53 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Ngo Than 2011-01-21 08:57:49 EST
*** Bug 666292 has been marked as a duplicate of this bug. ***
Comment 8 Suzanne Yeghiayan 2011-02-15 16:41:42 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 10 Suzanne Yeghiayan 2011-02-15 17:05:08 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 15 RHEL Product and Program Management 2012-07-10 01:54:33 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 16 RHEL Product and Program Management 2012-07-10 19:22:27 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 21 richard rigby 2013-09-16 10:38:33 EDT
(In reply to Kevin Kofler from comment #3)
> So RH is going to ship an enterprise distribution with broken sound in KDE?
> Way to go folks… :-/

it seems this is still broken by default - have been testing kde in el6.4, and there are issues with choppy/stuttering sound with any programs that use kde sound system (e.g. juk).

if it helps anyone, i found that building updated packages for:

gstreamer-0.10.30-1
gstreamer-plugins-base-0.10.30-1 
gstreamer-plugins-good-0.10.25-1

and installing these seems to have got everything working correctly for me - no more issues with choppy sound.

process was roughly:

- download red hat .src.rpm files
- download newer version of gstreamer source packages
- update rpm .spec files
- rebuild
- install

hopefully that may be of use to someone else who is having the same issue, and stumbles across this bug.
Comment 28 errata-xmlrpc 2015-03-10 06:09:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0666.html

Note You need to log in before you can comment on or make changes to this bug.