Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622795 - NetworkManager Gnome crash.
NetworkManager Gnome crash.
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 08:50 EDT by jurek.bajor
Modified: 2010-08-24 03:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 03:15:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jurek.bajor 2010-08-10 08:50:21 EDT
Description of problem:
NetworkManager Applet dumps.
ABRT crash item shows:
Package:    	NetworkManager-gnome-1:0.8.1-1.fc13
Latest Crash:	Tue 10 Aug 2010 02:28:36 PM 
Command:    	/usr/bin/nm-connection-editor
Reason:     	Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Comment:    	None
Bug Reports:	

Version-Release number of selected component (if applicable):
NetworkManager-gnome.i686                1:0.8.1-1.fc13                 @update

How reproducible:
Editing of NM connections.

Steps to Reproduce:
1. NM - Edit Connections...
2. Wired - select System eth0 - Edit...
3. IPv4 Settings
4. Addresses - Add
5. add random (invalid) IP address/net mask//gateway
   e.g. 80.1.2.3
        255.255.255.0
        80.100.100.100
6. Apply...
This will crash NM.     
  
Actual results:
ABRT crash popup.

Expected results:


Additional info:
Comment 1 Jirka Klimes 2010-08-24 03:15:43 EDT
Please include crash dump from ABRT next time.
The bug should be fixed in the latest package, consider updating.

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.