Bug 622816 - updating of lvm2 is failed
Summary: updating of lvm2 is failed
Status: CLOSED DUPLICATE of bug 622385
Alias: None
Product: Fedora
Classification: Fedora
Component: lvm2   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: LVM and device-mapper development team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 13:32 UTC by chenhuan.gt
Modified: 2010-08-10 13:41 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 13:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chenhuan.gt 2010-08-10 13:32:16 UTC
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.9.2.7) Gecko/20100723 Fedora/3.6.7-1.fc13 Firefox/3.6.7

When updating F13 using Packagekit, it said, “could not do simulate: udisks-1.0.1-1.fc13.i686 requires liblvm2app.so.2.1
udisks-1.0.1-1.fc13.i686 requires liblvm2app.so.2.1(Base) :  succeed - empty transaction

Reproducible: Always

Comment 1 Milan Broz 2010-08-10 13:41:15 UTC

*** This bug has been marked as a duplicate of bug 622385 ***


Note You need to log in before you can comment on or make changes to this bug.