Bug 622860 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
[abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 601743
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:18b59f28d06e37183024a90495f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 11:15 EDT by zbechir
Modified: 2010-11-08 11:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 11:51:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.26 KB, text/plain)
2010-08-10 11:15 EDT, zbechir
no flags Details

  None (edit)
Description zbechir 2010-08-10 11:15:22 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: 18b59f28d06e37183024a90495f2a700104f0027
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 zbechir 2010-08-10 11:15:25 EDT
Created attachment 437918 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 11:51:35 EST

*** This bug has been marked as a duplicate of bug 601743 ***
Comment 3 Karel Klíč 2010-11-08 11:51:35 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601743.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.