Bug 622872 - fence_scsi typo causes command to fail
Summary: fence_scsi typo causes command to fail
Status: CLOSED DUPLICATE of bug 608887
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: 6.0
Assignee: Ryan O'Hara
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 15:54 UTC by Dean Jansa
Modified: 2010-08-10 16:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 16:09:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix typo in agent where opens the logfile. (437 bytes, patch)
2010-08-10 16:00 UTC, Ryan O'Hara
no flags Details | Diff

Description Dean Jansa 2010-08-10 15:54:35 UTC
[root@marathon-01 ~]# fence_scsi
syntax error at /usr/sbin/fence_scsi line 586, near ", >"
Execution of /usr/sbin/fence_scsi aborted due to compilation errors.

[root@marathon-01 ~]# rpm -qf /usr/sbin/fence_scsi
fence-agents-3.0.12-7.el6.x86_64

Comment 1 Ryan O'Hara 2010-08-10 15:56:09 UTC
There is a typo in the script. I have a fix.

Comment 2 Ryan O'Hara 2010-08-10 16:00:11 UTC
Created attachment 437935 [details]
Fix typo in agent where opens the logfile.

A typo in the script causes open of logfile to fail with syntax error.

Comment 4 Ryan O'Hara 2010-08-10 16:09:12 UTC
Closing this has duplicate of BZ 608887, which introduced this bug.

Comment 5 Ryan O'Hara 2010-08-10 16:09:34 UTC

*** This bug has been marked as a duplicate of bug 608887 ***


Note You need to log in before you can comment on or make changes to this bug.