Bug 622877 - [abrt] setroubleshoot-server-2.2.91-2.fc14: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
Summary: [abrt] setroubleshoot-server-2.2.91-2.fc14: base.py:957:request:AttributeErro...
Status: CLOSED DUPLICATE of bug 619276
Alias: None
Product: Fedora
Classification: Fedora
Component: python-basemap   
(Show other bugs)
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3572f49e
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 16:07 UTC by masami256
Modified: 2010-08-11 13:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 13:05:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.73 KB, text/plain)
2010-08-10 16:07 UTC, masami256
no flags Details

Description masami256 2010-08-10 16:07:55 UTC
abrt version: 1.1.10
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -Es /usr/bin/sealert -s
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.35-3.fc14.i686.PAE
package: setroubleshoot-server-2.2.91-2.fc14
reason: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
release: Fedora release 14 (Branched)
time: 1281455982
uid: 500

comment
-----
When I got a warning message which said that "SELinux prevented yum from writing fedora-debuginfo." ,  I wanted to report it via sealert.
so I did test steps to report it.  When I click the "OK" button to send report ABRT noticed sealert was crashed.

How to reproduce
-----
1.Run SELinux Troubleshooter from "Application.
2.Click the "Report this Bug..." button.
3.Click the "Submit Report" button.
4.Select "bugzilla.redhat.com".
5.Enter your ID and Password.
6.Check "Save password in key ring".
7.Click "OK"

Comment 1 masami256 2010-08-10 16:07:57 UTC
Created attachment 437937 [details]
File: backtrace

Comment 2 Daniel Walsh 2010-08-11 13:05:28 UTC

*** This bug has been marked as a duplicate of bug 619276 ***


Note You need to log in before you can comment on or make changes to this bug.