Bug 62289 - Nautilus didn't restart
Nautilus didn't restart
Status: CLOSED DUPLICATE of bug 59523
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
Blocks: 61901
  Show dependency treegraph
Reported: 2002-03-28 23:55 EST by Joachim Kunze
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-04 15:02:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2002-03-28 23:55:44 EST
Description of Problem:
Nautilus didn't restart when logging out and in again. Even as a another user,
nautilus is still in the process list, you can kill the process, but you still
can't restart nautilus nor the desktop icons are displayed.

Due to a lack of knowledge only a reboot can fix the problem.

When you start nautilus manually you'll receive the following output:

GnomeVFS-WARNING **: Unable to convert MIME info from UTF-8 to the current
locale de_DE@euro. MIME info will probably display wrong.

Version-Release number of selected component (if applicable):

Comment 1 Havoc Pennington 2002-03-29 00:17:44 EST
So the Nautilus process is running but you don't see the file manager window or
the desktop icons?

Does it work in de_DE (no @euro) or in "C" or in en_US locales?
Comment 2 Joachim Kunze 2002-03-29 04:13:08 EST
Funny - even if I change in /etc/sysconfig/i18n the locale setting to en_US the
behaviour is still the same even with the same error message. Is there another
location or file besides /etc/sysconfig/i18n, where I have to change the setting?
Comment 3 Havoc Pennington 2002-03-29 10:03:33 EST
It's possible you need to change your language from the Language menu on the
login screen, or it's possible the error occurs in all languages.
Comment 4 Joachim Kunze 2002-04-04 12:21:06 EST
The change of the locale in the language menu on the loginscreen didn't change
the strange behaviour.
I installed the 0402-version of Skipjack from scratch with the same result :-(

Comment 5 Alexander Larsson 2002-04-04 15:04:31 EST

*** This bug has been marked as a duplicate of 59523 ***

Note You need to log in before you can comment on or make changes to this bug.