Bug 622891 - Multi-monitor setup not rememberd between logins/reboots
Multi-monitor setup not rememberd between logins/reboots
Status: CLOSED DUPLICATE of bug 607180
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 13:29 EDT by Lars Gullik Bjønnes
Modified: 2010-10-29 10:22 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-29 10:22:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lars Gullik Bjønnes 2010-08-10 13:29:40 EDT
Description of problem:
I have a laptop + one external monitor, the external monitor is placed centered
above the laptop screen. On relogin/restart the multiple screens are never
configured as I had them before restart.

Version-Release number of selected component (if applicable):
kde 4.4.5-1
xorg-x11-drv-nouveau-0.0.16-7.20100423git13c1043.fc13.x86_64
kernel-2.6.34.2-34.fc13.x86_6

How reproducible:
every time


Steps to Reproduce:
1. logout->login or reboot
Comment 1 Rex Dieter 2010-10-29 10:22:38 EDT

*** This bug has been marked as a duplicate of bug 607180 ***

Note You need to log in before you can comment on or make changes to this bug.