Bug 622910 - bug in glibc-headers-2.12-3.x86_64
bug in glibc-headers-2.12-3.x86_64
Status: CLOSED DUPLICATE of bug 635260
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 14:45 EDT by Ferry Huberts
Modified: 2016-11-24 10:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 09:12:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix programming error (359 bytes, patch)
2010-08-10 14:45 EDT, Ferry Huberts
no flags Details | Diff

  None (edit)
Description Ferry Huberts 2010-08-10 14:45:39 EDT
Created attachment 437970 [details]
Patch to fix programming error

Description of problem:
programming error in glibc-headers-2.12-3.x86_64 

Version-Release number of selected component (if applicable):
glibc-headers-2.12-3.x86_64 

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
attached patch to fix it
Comment 1 Andreas Schwab 2010-10-05 09:12:30 EDT

*** This bug has been marked as a duplicate of bug 635260 ***

Note You need to log in before you can comment on or make changes to this bug.