Bug 622925 - Man page for Eclipse runtime
Summary: Man page for Eclipse runtime
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chris Aniszczyk
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 19:48 UTC by Severin Gehwolf
Modified: 2014-07-25 05:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 19:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 291988 None None None Never

Description Severin Gehwolf 2010-08-10 19:48:29 UTC
It would be nice if Fedora had a man page for Eclipse. In particular, I think, it would be useful to describe basic start-up options for Eclipse (e.g. for debugging an Eclipse start-up problem). For completeness it may point to http://help.eclipse.org/helios/index.jsp?topic=/org.eclipse.platform.doc.isv/reference/misc/runtime-options.html or similar.

Any particular reason why this hasn't been done yet? Thanks!

Comment 1 Chris Aniszczyk 2010-08-10 20:24:00 UTC
We can consider doing this in eclipse-build so other Linux distros would benefit.

I'm not sure of any historic reasons.

Comment 2 Andrew Overholt 2010-08-23 19:38:39 UTC
Chris is right that this is an upstream issue (eclipse-build in this case since the Eclipse SDK doesn't carry one due to multiple '-application's ... see https://bugs.eclipse.org/bugs/show_bug.cgi?id=30107 , https://bugs.eclipse.org/bugs/show_bug.cgi?id=30107 , and friends for more details).  I've re-opened:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=291988


Note You need to log in before you can comment on or make changes to this bug.