Bug 622926 - [abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 610912
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0a728fa7a9cc178dd3e8b9d198a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 15:52 EDT by Carlos Díaz
Modified: 2010-11-08 12:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:26:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.93 KB, text/plain)
2010-08-10 15:53 EDT, Carlos Díaz
no flags Details

  None (edit)
Description Carlos Díaz 2010-08-10 15:52:44 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution --component=mail
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 0a728fa7a9cc178dd3e8b9d198a6907f03d827e0
kernel: 2.6.33.6-147.2.4.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to syncronize image of contacts with pidgin
2.
3.
Comment 1 Carlos Díaz 2010-08-10 15:53:03 EDT
Created attachment 437984 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:26:38 EST

*** This bug has been marked as a duplicate of bug 610912 ***
Comment 3 Karel Klíč 2010-11-08 12:26:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610912.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.