Bug 62294 - usermode-gtk not installed
usermode-gtk not installed
Status: CLOSED DUPLICATE of bug 61833
Product: Red Hat Linux
Classification: Retired
Component: comps (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-03-29 04:40 EST by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-29 04:46:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-29 04:40:22 EST
Description of Problem:
Doing a fresh install of beta3 selecting gnome+kde+development+<a bunch of
stuff>, usermode-gtk is not installed.  This package is needed for up2date,
redhat-config-users, and other packages to operate correctly (prompt for
password) when run from the gui start menu.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. fresh install of beta3
2. select Programs->System->Update Agent

Actual Results:
application does not run ... just disappears

Expected Results:
prompt for root's password and then application runs

Additional Information:
	51373 bitched about this in 7.2-beta and was blown off.
Comment 1 Gene Czarcinski 2002-03-29 04:46:14 EST
Another interesting fact:  I have another test system which was a fresh install
of 7.2 (gnome+kde+development+<a bunch of other stuff> and then was upgraded to
beta3.  This system DID have usermode-gtk installed although the comps file for
neither 7.2 nor beta3 had this package specified.
Comment 2 Tim Powers 2002-03-29 07:04:20 EST

*** This bug has been marked as a duplicate of 61833 ***

Note You need to log in before you can comment on or make changes to this bug.