This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 622950 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc w...
Status: CLOSED DUPLICATE of bug 576670
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:2431278e9c6f8df339997f0234f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 17:07 EDT by Didi Hoffmann
Modified: 2010-11-09 09:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:27:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.76 KB, text/plain)
2010-08-10 17:07 EDT, Didi Hoffmann
no flags Details

  None (edit)
Description Didi Hoffmann 2010-08-10 17:07:35 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -f 192.168.0.20
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: 2431278e9c6f8df339997f0234fcddcafe32445f
kernel: 2.6.33.6-147.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Didi Hoffmann 2010-08-10 17:07:38 EDT
Created attachment 438006 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:27:25 EST

*** This bug has been marked as a duplicate of bug 576670 ***
Comment 3 Karel Klíč 2010-11-09 09:27:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.