Bug 622959 - [abrt] crash in tracker-0.8.15-2.fc13: raise: Process /usr/libexec/tracker-store was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in tracker-0.8.15-2.fc13: raise: Process /usr/libexec/tracker-st...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61c5e2dd311357b39c8607e1a61...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 21:51 UTC by Jérôme Benoit
Modified: 2010-08-11 19:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 19:53:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.54 KB, text/plain)
2010-08-10 21:51 UTC, Jérôme Benoit
no flags Details

Description Jérôme Benoit 2010-08-10 21:51:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-store
comment: Well, nothing, was AFK
component: tracker
crash_function: raise
executable: /usr/libexec/tracker-store
global_uuid: 61c5e2dd311357b39c8607e1a615906c33392650
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: tracker-0.8.15-2.fc13
rating: 4
reason: Process /usr/libexec/tracker-store was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tracker was indexing
2.
3.

Comment 1 Jérôme Benoit 2010-08-10 21:51:52 UTC
Created attachment 438012 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-08-11 14:22:50 UTC
Is this installation an upgrade from a previous Fedora installation? And is does this happen the first time you tried to use tracker?
The crash seems to be caused by a corrupted journal, which is usually recreated the next time you start tracker.

Comment 3 Jérôme Benoit 2010-08-11 16:36:05 UTC
It happens months after a full distro version upgrade. 

Tracker was started after a new session login and I was AFK.

Comment 4 Deji Akingunola 2010-08-11 19:53:31 UTC
I believe the issue is due to the incompatibility between tracker-0.8.x and previous tracker-0.6.x database format. tracker-0.8 should fix itself on restart.

Closing as NOTABUG, please re-open if similar crash occurs again.


Note You need to log in before you can comment on or make changes to this bug.