Bug 622983 - [abrt] eog-2.31.4-0.1.20100623git.fc14: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
Summary: [abrt] eog-2.31.4-0.1.20100623git.fc14: Process /usr/bin/eog was killed by si...
Status: CLOSED DUPLICATE of bug 622982
Alias: None
Product: Fedora
Classification: Fedora
Component: eog   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Siddhesh Poyarekar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dcaa48922e509cc6f9978a7b424...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 23:59 UTC by Matt Hooper
Modified: 2015-09-14 00:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 23:23:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.34 KB, text/plain)
2010-08-10 23:59 UTC, Matt Hooper
no flags Details

Description Matt Hooper 2010-08-10 23:59:23 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: eog /media/1TB/2010-07-23_02_22_53_BST__0001/image_foremost_output/jpg/134658238.jpg
component: eog
executable: /usr/bin/eog
global_uuid: dcaa48922e509cc6f9978a7b4247a3ba941ae9d7
kernel: 2.6.35-0.55.rc6.git0.fc14.x86_64
package: eog-2.31.4-0.1.20100623git.fc14
rating: 0
reason: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1281314818
uid: 500

Comment 1 Matt Hooper 2010-08-10 23:59:26 UTC
Created attachment 438030 [details]
File: backtrace

Comment 2 Siddhesh Poyarekar 2010-08-27 23:23:37 UTC

*** This bug has been marked as a duplicate of bug 622982 ***


Note You need to log in before you can comment on or make changes to this bug.