Bug 62301 - GNOME 'Programs' icon in KDE start menu is oversized
GNOME 'Programs' icon in KDE start menu is oversized
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdelibs (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 07:03 EST by Joachim Frieben
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 07:03:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2002-03-29 07:03:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
When opening the KDE start menu, one sees immediately that the GNOME 'Programs'
icon is not scaled down to the size of the other entries. The same holds for the
dependent submenus which allow to acces the different GNOME categories.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log into KDE session.
2. Go to KDE start menu.

	

Actual Results:  A huge GNOME icon appears among the other normally sized icons.

Expected Results:  The GNOME icon should have the same size as the others.

Additional info:

None
Comment 1 Bernhard Rosenkraenzer 2002-03-29 07:22:16 EST
This is because gnome doesn't support proper icon themes. 
Workaround added in 3.0.0-1. 

Note You need to log in before you can comment on or make changes to this bug.