Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623013 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:343f9040dca56b732074df0806d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 01:36 EDT by Alex Bartl
Modified: 2010-08-13 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 13:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.77 KB, text/plain)
2010-08-11 01:36 EDT, Alex Bartl
no flags Details

  None (edit)
Description Alex Bartl 2010-08-11 01:36:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 343f9040dca56b732074df0806d7162d917b03f5
kernel: 2.6.33.6-147.2.4.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alex Bartl 2010-08-11 01:36:11 EDT
Created attachment 438081 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 13:31:46 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.