Bug 623048 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:225462f34da026ee1f94501e2a8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 07:58 UTC by Alex Bartl
Modified: 2010-08-13 17:31 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-13 17:31:35 UTC


Attachments (Terms of Use)
File: backtrace (19.80 KB, text/plain)
2010-08-11 07:58 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-08-11 07:58:29 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 225462f34da026ee1f94501e2a8974a452764012
kernel: 2.6.33.3-85.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. set the IPV4 settings manually while renaming the interface at the same time
2.
3.

Comment 1 Alex Bartl 2010-08-11 07:58:32 UTC
Created attachment 438111 [details]
File: backtrace

Comment 2 Dan Williams 2010-08-13 17:31:35 UTC

*** This bug has been marked as a duplicate of bug 603566 ***


Note You need to log in before you can comment on or make changes to this bug.