Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623073 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 618811
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:0a62d882ba1a8915e09c69013bc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 05:21 EDT by Sverre Nyheim
Modified: 2010-11-08 13:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:08:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.83 KB, text/plain)
2010-08-11 05:21 EDT, Sverre Nyheim
no flags Details

  None (edit)
Description Sverre Nyheim 2010-08-11 05:21:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale nb-NO
comment: Clicked a link. It caused no problem when i restarted firefox.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 0a62d882ba1a8915e09c69013bc7a998c7d30a58
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Unknown.
Comment 1 Sverre Nyheim 2010-08-11 05:21:26 EDT
Created attachment 438130 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:08:14 EST

*** This bug has been marked as a duplicate of bug 618811 ***
Comment 3 Karel Klíč 2010-11-08 13:08:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618811.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.