Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 623093 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 641189
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:438dd14325876abdf319e93b8e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 06:05 EDT by robert fairb
Modified: 2010-11-09 09:52 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (239.17 KB, text/plain)
2010-08-11 06:05 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-08-11 06:05:46 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -Dazureus.install.path=/home/robertONLY/.azureus/app -Dazureus.script.version=2 -Dazureus.script=/usr/bin/azureus org.gudy.azureus2.ui.swt.Main
comment: i cant seem to report the previous one because its to long and the backtrace is unusable
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 438dd14325876abdf319e93b8e29d8b2054ecc07
kernel: 2.6.33.6-147.2.4.fc13.i686
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i opened firefox
2.
3.
Comment 1 robert fairb 2010-08-11 06:05:52 EDT
Created attachment 438147 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:52:40 EST

*** This bug has been marked as a duplicate of bug 641189 ***
Comment 3 Karel Klíč 2010-11-09 09:52:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #641189.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.