Bug 623103 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 601743
Alias: None
Product: Fedora
Classification: Fedora
Component: shotwell   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a19738b7cea7d9ad5cd2304a3a2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 10:57 UTC by Per Thomas Jahr
Modified: 2010-11-08 16:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 16:51:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.15 KB, text/plain)
2010-08-11 10:57 UTC, Per Thomas Jahr
no flags Details

Description Per Thomas Jahr 2010-08-11 10:57:32 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: shotwell
comment: Just started Shotwell and it crashed.
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: a19738b7cea7d9ad5cd2304a3a2ab4f82cb185f3
kernel: 2.6.33.6-147.fc13.x86_64
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Per Thomas Jahr 2010-08-11 10:57:34 UTC
Created attachment 438157 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 16:51:40 UTC

*** This bug has been marked as a duplicate of bug 601743 ***

Comment 3 Karel Klíč 2010-11-08 16:51:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601743.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.