Bug 623112 - [abrt] crash in octave-6:3.2.4-2.fc13: raise: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in octave-6:3.2.4-2.fc13: raise: Process /usr/bin/octave-3.2.4 w...
Status: CLOSED DUPLICATE of bug 645749
Alias: None
Product: Fedora
Classification: Fedora
Component: octave   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e79fff34b6df0d45efafac5bb0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 11:22 UTC by Cristóvão Rufino
Modified: 2010-11-08 19:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:21:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.99 KB, text/plain)
2010-08-11 11:22 UTC, Cristóvão Rufino
no flags Details

Description Cristóvão Rufino 2010-08-11 11:22:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: octave
comment: I was trying to use imread function from Octave; the program crashed and aborted
component: octave
crash_function: raise
executable: /usr/bin/octave-3.2.4
global_uuid: 4e79fff34b6df0d45efafac5bb013bb6cfcb838d
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: octave-6:3.2.4-2.fc13
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Octave
2. Open an image using I = imread("some-picture.jpg");
3.

Comment 1 Cristóvão Rufino 2010-08-11 11:22:35 UTC
Created attachment 438161 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:21:18 UTC

*** This bug has been marked as a duplicate of bug 645749 ***

Comment 3 Karel Klíč 2010-11-08 19:21:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #645749.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.