Bug 623153 - Need Provides/Obsoletes m17n-lib-flt
Need Provides/Obsoletes m17n-lib-flt
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: m17n-lib (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 09:17 EDT by Orion Poplawski
Modified: 2010-09-01 01:45 EDT (History)
4 users (show)

See Also:
Fixed In Version: m17n-lib-1.6.1-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 01:45:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2010-08-11 09:17:50 EDT
Description of problem:

Trying to upgrade from F13 to F14 I get:

Transaction Check Error:
  file /usr/lib/libm17n-flt.so.0 from install of m17n-lib-1.6.1-2.fc14.i686 conflicts with file from package m17n-lib-flt-1.5.5-3.fc13.i686

I think you may be missing the needed Provides/Obsoletes in m17n-lib.
Comment 1 Parag Nemade 2010-08-12 00:13:51 EDT
Ajax has fixed this already and pushed to testing. I will be thankful to you if you will provide karma on https://admin.fedoraproject.org/updates/m17n-lib-1.6.1-3.fc14
Comment 2 Orion Poplawski 2010-08-12 16:40:35 EDT
Works for me.  Noted in update.
Comment 3 Fedora Update System 2010-09-01 01:37:10 EDT
m17n-lib-1.6.1-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/m17n-lib-1.6.1-3.fc14
Comment 4 Parag Nemade 2010-09-01 01:37:32 EDT
Thanks
Comment 5 Parag Nemade 2010-09-01 01:38:52 EDT
let's make sure bodhi will autoclose this once pushed to stable.
Comment 6 Fedora Update System 2010-09-01 01:45:27 EDT
m17n-lib-1.6.1-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.