Bug 623159 - [abrt] crash in gq-1.3.4-8.fc12: strcmp: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] crash in gq-1.3.4-8.fc12: strcmp: Process /usr/bin/gq was killed by si...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:0c249660a014c611826317bf5e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 09:30 EDT by bethebeast
Modified: 2010-08-30 15:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.70 KB, text/plain)
2010-08-11 09:30 EDT, bethebeast
no flags Details

  None (edit)
Description bethebeast 2010-08-11 09:30:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gq
comment: just try to connect to ldap server : right click and select "refresh"
component: gq
crash_function: strcmp
executable: /usr/bin/gq
global_uuid: 0c249660a014c611826317bf5e8714fa8137746a
kernel: 2.6.32.16-150.fc12.i686.PAE
package: gq-1.3.4-8.fc12
rating: 3
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open gq
2. add new server
3. refresh the left panel
Comment 1 bethebeast 2010-08-11 09:30:45 EDT
Created attachment 438187 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 15:13:25 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.