Bug 623182 - Config tools don't always detect params needing values
Summary: Config tools don't always detect params needing values
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-wallaby-tools   
(Show other bugs)
Version: Development
Hardware: All Linux
medium
medium
Target Milestone: 1.3
: ---
Assignee: Robert Rati
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 14:33 UTC by Robert Rati
Modified: 2010-10-12 22:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 18:01:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Rati 2010-08-11 14:33:09 UTC
Description of problem:
Running:

condor_configure_pool -n <node> -a -f ExecuteNode,NodeAccess

Did not prompt me to add values for ALLOW_READ/ALLOW_WRITE as expected.  Activation failed because those params needed values.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Robert Rati 2010-08-11 18:01:53 UTC
Issue is that the db on mrg31 is based off an old version of the base-db.  When the tools changed how they recognized parameters that needed to be prompted for there were corresponding DB changes.  mrg31 has new tools, but an old db, so it can't detect params that need user input.


Note You need to log in before you can comment on or make changes to this bug.