Bug 623183 - "libguestfs: warning: unexpected connection from UID 0 to port ..."
"libguestfs: warning: unexpected connection from UID 0 to port ..."
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: libguestfs (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 10:34 EDT by Richard W.M. Jones
Modified: 2010-09-30 06:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-30 06:37:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2010-08-11 10:34:30 EDT
Description of problem:

Very very rarely, libguestfs prints the message in $SUMMARY.
The reason is that some root process decides randomly to
connect to our private port.  We need to add some debugging
code to find out which process is doing this, and file a bug
against it :-)

Version-Release number of selected component (if applicable):

1.5.2 and all previous versions

How reproducible:

Very rare.
Comment 1 Richard W.M. Jones 2010-09-30 06:37:07 EDT
Obsoleted since we moved to using virtio-serial for
library-appliance communications.

Note You need to log in before you can comment on or make changes to this bug.