Bug 623244 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc w...
Status: CLOSED DUPLICATE of bug 612372
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-08-11 13:08 EDT by rucker
Modified: 2010-11-09 09:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-11-09 09:05:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (17.83 KB, text/plain)
2010-08-11 13:08 EDT, rucker
no flags Details

  None (edit)
Description rucker 2010-08-11 13:08:11 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: synergyc -n sec
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: b07e1f03ab4cee7e409a7faefd29a31a71e76f33
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 rucker 2010-08-11 13:08:13 EDT
Created attachment 438234 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:05:51 EST

*** This bug has been marked as a duplicate of bug 612372 ***
Comment 3 Karel Klíč 2010-11-09 09:05:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612372.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.