Bug 623263 - [abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed b...
Status: CLOSED DUPLICATE of bug 632456
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb19c5cbd9c3ecdf4edb08da4e3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 18:13 UTC by David Southward
Modified: 2010-11-09 14:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:47:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.13 KB, text/plain)
2010-08-11 18:13 UTC, David Southward
no flags Details

Description David Southward 2010-08-11 18:13:08 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
component: gnote
crash_function: gobj
executable: /usr/bin/gnote
global_uuid: cb19c5cbd9c3ecdf4edb08da4e371c06dc5313b8
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 David Southward 2010-08-11 18:13:11 UTC
Created attachment 438253 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:47:27 UTC

*** This bug has been marked as a duplicate of bug 632456 ***

Comment 3 Karel Klíč 2010-11-09 14:47:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632456.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.