Bug 62337 - openldap testsuite failure.
openldap testsuite failure.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: openldap (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Beth Uptagrafft
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 15:58 EST by George France
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 11:42:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George France 2002-03-29 15:58:03 EST
Description of Problem:

    openldap testsuite failure.

Version-Release number of selected component (if applicable):

    openldap-2.0.21

How Reproducible:

    Always

Steps to Reproduce:

1. rpm -i openldap-2.0.21-1.src.rpm
2. cd /usr/src/redhat/SPECS
3. rpm -ba openldap.spec
4. cd /usr/src/redhat/BUILD/openldap-2.0.21
5. make test

Actual Results:

>>>>> Starting test002-populate ...
running defines.sh . ldbm
Cleaning up in ./test-db...
Starting slapd on TCP/IP port 9009...
Using ldapsearch to check that slapd is running...
Waiting 5 seconds for slapd to start...
Using ldapadd to populate the database...
ldapadd failed (32)!
>>>>> ./scripts/test002-populate failed (exit 32)
make[1]: *** [test-ldbm] Error 32
make[1]: Leaving directory `/usr/src/redhat/BUILD/openldap-2.0.21/tests'
make: *** [test] Error 2

Expected Results:

No testsuite errors.
Comment 1 Phil Copeland 2002-04-17 19:19:16 EDT
Ah ha,...
Ok this is expected behaviour
Ok, I talked to Nalin about this. This is expecte behaviour due to it being
built as a shared binary release
This is expected behaviour and you will see the same result on i386

Phil
=--= 


Note You need to log in before you can comment on or make changes to this bug.