Bug 62337 - openldap testsuite failure.
Summary: openldap testsuite failure.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openldap
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Beth Uptagrafft
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-29 20:58 UTC by George France
Modified: 2007-04-18 16:41 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-04-01 16:42:20 UTC


Attachments (Terms of Use)

Description George France 2002-03-29 20:58:03 UTC
Description of Problem:

    openldap testsuite failure.

Version-Release number of selected component (if applicable):

    openldap-2.0.21

How Reproducible:

    Always

Steps to Reproduce:

1. rpm -i openldap-2.0.21-1.src.rpm
2. cd /usr/src/redhat/SPECS
3. rpm -ba openldap.spec
4. cd /usr/src/redhat/BUILD/openldap-2.0.21
5. make test

Actual Results:

>>>>> Starting test002-populate ...
running defines.sh . ldbm
Cleaning up in ./test-db...
Starting slapd on TCP/IP port 9009...
Using ldapsearch to check that slapd is running...
Waiting 5 seconds for slapd to start...
Using ldapadd to populate the database...
ldapadd failed (32)!
>>>>> ./scripts/test002-populate failed (exit 32)
make[1]: *** [test-ldbm] Error 32
make[1]: Leaving directory `/usr/src/redhat/BUILD/openldap-2.0.21/tests'
make: *** [test] Error 2

Expected Results:

No testsuite errors.

Comment 1 Phil Copeland 2002-04-17 23:19:16 UTC
Ah ha,...
Ok this is expected behaviour
Ok, I talked to Nalin about this. This is expecte behaviour due to it being
built as a shared binary release
This is expected behaviour and you will see the same result on i386

Phil
=--= 




Note You need to log in before you can comment on or make changes to this bug.