Bug 623424 - [abrt] crash in virt-manager-0.8.4-2.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in virt-manager-0.8.4-2.fc13: raise: Process /usr/bin/python was...
Status: CLOSED DUPLICATE of bug 613350
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c0605e9a9a6ca839ada58cfd2b9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 18:44 UTC by Sean Spurrier
Modified: 2010-08-21 22:13 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-21 22:13:57 UTC


Attachments (Terms of Use)
File: backtrace (47.01 KB, text/plain)
2010-08-11 18:44 UTC, Sean Spurrier
no flags Details

Description Sean Spurrier 2010-08-11 18:44:53 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
crash_function: raise
executable: /usr/bin/python
global_uuid: c0605e9a9a6ca839ada58cfd2b986c2177cdbc4c
kernel: 2.6.33.6-147.2.4.fc13.i686
package: virt-manager-0.8.4-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launched RHEL6 install in new 32 bit virtual machine
2.
3.

Comment 1 Sean Spurrier 2010-08-11 18:44:57 UTC
Created attachment 438262 [details]
File: backtrace

Comment 2 Cole Robinson 2010-08-21 22:13:57 UTC

*** This bug has been marked as a duplicate of bug 613350 ***


Note You need to log in before you can comment on or make changes to this bug.