Bug 62345 - change snmpd.conf, ucd5820stat to get5820stats
change snmpd.conf, ucd5820stat to get5820stats
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 18:18 EST by Michael E Brown
Modified: 2015-03-04 20:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 18:18:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael E Brown 2002-03-29 18:18:39 EST
The pass line in the /etc/snmp/snmpd.conf file should change from ucd5820stat to
get5820stats.

Version-Release number of selected component (if applicable):

Checked ucd-snmp-4.2.3-6.i386.rpm from rawhide, and it still is wrong.
Comment 1 Phil Knirsch 2002-03-30 13:51:49 EST
This is actually correct. The ucd-snmp package contains a script called
ucd5820stat which, if it exists, calls get5820stats. This had to be done like
this in order to aviod a dependancy of the bcm5820 package with ucd-snmp (as
ucd-snmp would then require a file from the bcm5820 package, and we don't want
everyone who uses ucd-snmp to have the bcm5820 package installed).

Because of this i'm closing this bug as NOTABUG.

PS: This has been discussed with Arjan and has been done similariliy for other
packages in the past.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.