Bug 623477 - [abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:b36e7a12e62304dd8d6b9426bcd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-11 17:22 EDT by steve mold
Modified: 2010-11-08 04:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:29:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.52 KB, text/plain)
2010-08-11 17:22 EDT, steve mold
no flags Details

  None (edit)
Description steve mold 2010-08-11 17:22:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: b36e7a12e62304dd8d6b9426bcdba0d91c5cfb1a
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Added location (Manchester)
2.
3.
Comment 1 steve mold 2010-08-11 17:22:55 EDT
Created attachment 438300 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 04:29:25 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.