Bug 623489 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Pro...
Status: CLOSED DUPLICATE of bug 606998
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0959e13231c51cccfba035e8a3b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 22:18 UTC by ursus
Modified: 2013-03-06 04:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:53:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.07 KB, text/plain)
2010-08-11 22:18 UTC, ursus
no flags Details

Description ursus 2010-08-11 22:18:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: palimpsest
component: gnome-disk-utility
crash_function: gdu_shell_get_toplevel
executable: /usr/bin/palimpsest
global_uuid: 0959e13231c51cccfba035e8a3b14293276f734f
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ursus 2010-08-11 22:18:14 UTC
Created attachment 438304 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:53:24 UTC

*** This bug has been marked as a duplicate of bug 606998 ***

Comment 3 Karel Klíč 2010-11-08 19:53:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606998.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.