Bug 623535 - Lost gnome menu entry "System->Shutdown" in the panel
Lost gnome menu entry "System->Shutdown" in the panel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 00:20 EDT by Joachim Backes
Modified: 2010-08-23 21:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: polkit-0.97-5.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 01:37:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-08-12 00:20:44 EDT
Description of problem:
Suddenly,the system-menu in the panel no more has a "System->Shutdown" entry: Only "System->Lock screen" and "System->Log out" are available, and I found no possibility to restore that menu entry.

Version-Release number of selected component (if applicable):
gnome-menus-2.30.0-3.fc14.i686

How reproducible:
Not.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I don't know howto debug such a problem.
Comment 1 Fedora Update System 2010-08-13 13:24:58 EDT
polkit-0.97-3.fc14,polkit-gnome-0.97-4.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/polkit-0.97-3.fc14,polkit-gnome-0.97-4.fc14
Comment 2 Joachim Backes 2010-08-14 01:28:47 EDT
But after installing this updates on my box, the problem still persists (No reboot entry in the system menu) :-(
Comment 3 Fedora Update System 2010-08-18 17:17:26 EDT
polkit-0.97-5.fc14,polkit-gnome-0.97-4.fc14,glib2-2.25.14-2.fc14,upower-0.9.5-7.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/polkit-0.97-5.fc14,polkit-gnome-0.97-4.fc14,glib2-2.25.14-2.fc14,upower-0.9.5-7.fc14
Comment 4 Vaclav "sHINOBI" Misek 2010-08-18 18:11:56 EDT
The above mentioned updates fixed the problem for me.
Comment 5 Fedora Update System 2010-08-18 19:41:45 EDT
polkit-0.97-5.fc14, polkit-gnome-0.97-4.fc14, glib2-2.25.14-2.fc14, upower-0.9.5-7.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update polkit polkit-gnome glib2 upower'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/polkit-0.97-5.fc14,polkit-gnome-0.97-4.fc14,glib2-2.25.14-2.fc14,upower-0.9.5-7.fc14
Comment 6 Joachim Backes 2010-08-19 01:37:57 EDT
Works for me.
Comment 7 Fedora Update System 2010-08-23 21:26:53 EDT
polkit-0.97-5.fc14, polkit-gnome-0.97-4.fc14, glib2-2.25.14-2.fc14, upower-0.9.5-7.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.