Bug 623547 - [abrt] totem-mozplugin-2.90.5-5.fc14: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
[abrt] totem-mozplugin-2.90.5-5.fc14: raise: Process /usr/libexec/totem-plugi...
Status: CLOSED DUPLICATE of bug 603704
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:6accdd66bf71c600f3b26a293c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 02:07 EDT by Michael Schwendt
Modified: 2010-11-09 09:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:38:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.42 KB, text/plain)
2010-08-12 02:08 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2010-08-12 02:07:57 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://www.bp.com/sectionbodycopy.do?categoryId=9034366&contentId=7063636 --mimetype video/x-msvideo --no-controls
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: totem-mozplugin-2.90.5-5.fc14
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Branched)
time: 1281592907
uid: 500

How to reproduce
-----
1. rpm -e totem
2. start firefox
3. load http://www.bp.com/sectionbodycopy.do?categoryId=9034366&contentId=7063636

totem-mozplugin fails to load a file from missing package "totem" and crashes.
Comment 1 Michael Schwendt 2010-08-12 02:08:00 EDT
Created attachment 438347 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:38:44 EST

*** This bug has been marked as a duplicate of bug 603704 ***
Comment 3 Karel Klíč 2010-11-09 09:38:44 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603704.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.