Bug 623551 - [abrt] polkit-gnome-0.96-2.fc14: g_hash_table_destroy: Process /usr/libexec/polkit-gnome-authentication-agent-1 was killed by signal 11 (SIGSEGV) [NEEDINFO]
Summary: [abrt] polkit-gnome-0.96-2.fc14: g_hash_table_destroy: Process /usr/libexec/p...
Status: CLOSED DUPLICATE of bug 623257
Alias: None
Product: Fedora
Classification: Fedora
Component: polkit-gnome
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44c1dbc555146bc5631371155d6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 06:16 UTC by David Le Sage
Modified: 2013-03-06 04:04 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-12 18:40:14 UTC
davidz: needinfo?


Attachments (Terms of Use)
File: backtrace (24.53 KB, text/plain)
2010-08-12 06:17 UTC, David Le Sage
no flags Details

Description David Le Sage 2010-08-12 06:16:58 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/polkit-gnome-authentication-agent-1
component: polkit-gnome
crash_function: g_hash_table_destroy
executable: /usr/libexec/polkit-gnome-authentication-agent-1
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: polkit-gnome-0.96-2.fc14
rating: 4
reason: Process /usr/libexec/polkit-gnome-authentication-agent-1 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
How to reproduce: 1.Changing monitor configuration.
time: 1281593901
uid: 500

Comment 1 David Le Sage 2010-08-12 06:17:02 UTC
Created attachment 438348 [details]
File: backtrace

Comment 2 David Zeuthen 2010-08-12 15:15:54 UTC
Do you have polkit >= 0.97 installed. If so, this is a dupe of bug 623257.

Comment 3 David Zeuthen 2010-08-12 18:40:14 UTC
Assuming you do. Otherwise please reopen.

*** This bug has been marked as a duplicate of bug 623257 ***


Note You need to log in before you can comment on or make changes to this bug.