Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623559 - Firstboot starts while running livecd
Firstboot starts while running livecd
Status: CLOSED DUPLICATE of bug 622058
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 02:46 EDT by Jóhann B. Guðmundsson
Modified: 2013-07-04 08:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 11:15:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-08-12 02:46:40 EDT
Description of problem:

When booting and running livecd firstboot starts.

Firstboot needs to be set on at install time so it does not start while running the livecd. 

Anaconda needs to enable firstboot after install either from livecd or on the DVD.

How was this handled before systemd? 

Version-Release number of selected component (if applicable):

firstboot-1.112-3.fc14.i686

How reproducible:

Always

Steps to Reproduce:
1.Download nightly-compose desktop-i386-20100811.16.iso
2.Boot the livecd
3.
  
Actual results:

Firstboot starts while running the livecd 

Expected results:

Firstboot not starting while running the livecd

Additional info:
Comment 1 Adam Williamson 2010-09-08 11:15:10 EDT
this was fixed for alpha. We handled the whole systemd/firstboot situation in 622058, so I'll mark this as a dupe of that.

*** This bug has been marked as a duplicate of bug 622058 ***

Note You need to log in before you can comment on or make changes to this bug.