Bug 623568 - [FEAT] Catalog should pop up the related FAQs to reviewer when reviewers trying to make plan
Summary: [FEAT] Catalog should pop up the related FAQs to reviewer when reviewers tryi...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog Workflow (Show other bugs)
(Show other bugs)
Version: 5.3
Hardware: All Linux
low
medium
Target Milestone: ---
: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords:
: 522666 (view as bug list)
Depends On: 463403 692391
Blocks: 733415
TreeView+ depends on / blocked
 
Reported: 2010-08-12 07:49 UTC by QinXie
Modified: 2015-07-08 07:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-08 07:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description QinXie 2010-08-12 07:49:18 UTC
Now we are facing more and more faqs. And we have to refer to multi ones for the cert, one good example is cpu related FAQs. The risk of overlook some FAQ entry is raising. 

I'd suggest to record these FAQs in DB, and categorize them, eg: by component type, by special keyword. 

In new catalog, catalog can use this DB and test result package, and pop up the related FAQs to reviewers.

This will reduce reviewer's burden and can improve the accuracy of review work.

Comment 1 Rob Landry 2011-06-27 19:22:59 UTC
*** Bug 522666 has been marked as a duplicate of this bug. ***

Comment 2 Rob Landry 2011-06-27 19:30:08 UTC
Marking for review in the release after next.

Comment 5 MaoPeng 2015-07-08 07:41:43 UTC
cwe won't able to do it


Note You need to log in before you can comment on or make changes to this bug.