Bug 623580 - [abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was kill...
Status: CLOSED DUPLICATE of bug 625224
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d0c0d899a3328621926b6be87f9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 08:39 UTC by Pavel Stehule
Modified: 2010-11-09 14:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:29:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.59 KB, text/plain)
2010-08-12 08:39 UTC, Pavel Stehule
no flags Details

Description Pavel Stehule 2010-08-12 08:39:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
component: compiz
crash_function: doPoll
executable: /usr/bin/compiz
global_uuid: d0c0d899a3328621926b6be87f9f0959db334eac
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Pavel Stehule 2010-08-12 08:39:11 UTC
Created attachment 438371 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:29:43 UTC

*** This bug has been marked as a duplicate of bug 625224 ***

Comment 3 Karel Klíč 2010-11-09 14:29:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625224.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.